【不具合】Windows版アプリでのノート連携時にノートの撮影ができない

更新日:2024/5/24

2024/5/24のお知らせ内容

Windows版アプリでのノート連携時にノートの撮影ができない事象について原因が
判明いたしましたのでお知らせいたします。

<原因>
ノート連携機能[ノートを撮影する]を選択すると表示される、カメラ使用許可を求める
ポップアップウィンドウが最前面に表示されず、展開中のアプリやブラウザ等のウィンドウの
最背面に表示されてしまうため、ポップアップウィンドウの表示に気づきづらい状況と
なっております。
そのため、ポップアップウィンドウでカメラ使用を[許可する]を押下するまで、Libryの
画面がローディング中を示す表示のまま、カメラの撮影画面に切り替わらないが状態が
続いてしまいます。

<対処方法>
以下の操作をお試しください。

1)展開中のウィンドウを全て最小化し、モニターにWindowsアプリ版Libryだけを
  表示させたうえで、ノート連携[ノートを撮影する]を押下してください。

2)アプリウィンドウの後ろにポップアップウィンドウが表示されているので、
  アプリウィンドウを最小化し、ポップアップウィンドウの[許可する]を押下してください。

3)再度アプリウィンドウを最大化して表示させると、カメラが起動している状態になるので、
    ノートを撮影後[追加する]を選択し、保存してください。


なお、事象の原因については判明いたしましたが、現段階ではポップアップの表示について
解消の目処が立っておりません。
誠に恐れ入りますが、上記の対処方法もしくは下記5/14のお知らせにてご案内しております
ご対応方法でノート連携機能をご使用いただけますようお願い申し上げます。
また、解消の目処がたち次第、お知らせを更新いたします。

ご不便をおかけいたしますが、ご理解とご協力のほど何卒よろしくお願い申し上げます。


2024/5/14お知らせ内容

現在、Windowsアプリ版Libryをご使用のお客様において、ノート連携の際に
[ノートを撮影する]を押下するとローディングが表示され、操作不能になる事象が
発生しております。

<今後の対応>
 本件不具合を修正したバージョンのリリースを実施する予定でございます。
 修正時期につきましては決まり次第、こちらのサイトにて情報を更新いたしますので、
 随時ご確認くださいますようお願いいたします。

Windowsアプリをご利用のお客様は、不具合解消まで以下の方法にて
ノート連携機能をご利用いただけますと幸いです。


<対応方法>
下記いずれかの方法でLibryをご利用ください。

●ブラウザ版Libryをご使用いただく
   ログイン画面:https://app.libry.jp/auth/login/


●Windowsアプリ版でのノート連携時には[ライブラリから選択する]機能を使用して
   画像を保存していただく
  ※別のアプリを使用してノート画像を撮影していただく必要がございます

上記の内容について、何かご不明な点等がございましたら、お問い合わせフォームから
お問い合わせください。

▶︎
お問い合わせフォームはこちら

大変ご迷惑をおかけしまして申し訳ございませんが、何卒よろしくお願いいたします。